Views:

Applies To:

GroupID 8 and above - Synchronize

Error:

We copied the Synchronize jobs from our old GroupID server to a new one. In GroupID Management Console, when we click the Synchronize node, an error message is displayed.

     

Cause:

The Job Load Warnings message is displayed when you have moved Synchronize jobs to a new GroupID server but the corresponding scheduled job (defined against the Scheduling node in GroupID Management Console) is not present on the new server.

Resolution:

GroupID Synchronize saves schedule information in the Synchronize job file, .dtmconfig; so when .dtmconfig is moved from one server to another, the Job Load Warnings message is displayed on accessing the Synchronize module. To fix this, first back up your Synchronize jobs and then perform the following steps:

  1. Open each job file one by one in Notepad.
  2. Remove the following text string from each file.

  3. Save the file and exit.
  4. Relaunch GroupID Management Console.

Reference:

GroupID Online Help – Synchronize