Views:

Applies To:

GroupID 8 and above - Self-Service

Symptoms:

In the Self-Service portal, when you try to view the members in a group, a blank line is displayed in place of a member's display name. If you wait for some time, the view will return to normal and every member will be properly displayed.

Cause:

If the OU of a user is changed through the ADUC console but the changes have not yet been replicated to the root domain and the Global Catalog, GroupID will display a blank line for that user rather than his or her display name. Similarly, in case of a multi-site single domain, the same behavior is observed due to delay in replication.

Resolution:

After a little while, as the changes get replicated, the issue will be resolved automatically. However, for an immediate fix, either minimize the replication delay or force the replication.

Option 1: To minimize the replication delay

  1. Launch Active Directory Sites and Services.
  2. Select Sites > Default First Site-Name > Servers > [domain name] > NTDS Settings. Then double-click the NTDS setting displayed in the right pane.
  3. Click Change Schedule and then change the replication schedule.

Option 2: To force the replication

Right-click NTDS Settings, go to All Tasks and click Check Replication Topology to force the replication.

After forcing the replication, you would be able to view group members properly.

Note: Follow the above steps for each site in Active Directory Sites and Services.

References: